03.04.2010

A opção "modelo da página" sumiu do WordPress?

Esses dias tive um problema com a opção “modelo” no WordPress. Essa opção aparece quando você vai criar uma nova página para seu blog/site, e serve para você alterar o template da página que você estiver criando.


Esse box aparece dentro da opção de criação ou edição de uma “Página”

Estava elaborando um template diferenciado de uma página para um projeto, e quando fui tentar ativar o novo template, a opção “modelo” tinha sumido! Gastei boas horas revisando o código e pesquisando no Google. Até que achei algo que me ajudou.

O que fiz foi reativar novamente o meu Tema (tosco neh! =/). O WordPress havia perdido as informações do meu tema quando eu migrei os arquivos pro servidor online.

Para reativar seu tema: vá em “Apresentação” > “Temas” e reative seu tema. Cuidado para não ativar o tema errado! E se possível sempre faça um BackUp do seu tema.

Bem, dessa forma resolveu para mim. Se para você resolveu de outra forma, deixe um comentário abaixo.

15 respostas a "A opção "modelo da página" sumiu do WordPress?"

  1. Henrique disse:

    *-* cara estava perdendo esperança… vlw aconteceu isso apenas com atualização de plugins… estranho neh? foi na versão versão 3.0 para quem quiser saber…

  2. Dominique disse:

    Obrigada Ruan! Funcionou!

  3. Pedro disse:

    Por isso eu amo a internet! Graças a este compartilhamento de informações podemos estar sempre aprendendo. Estava com este problema e quase fiquei louco, pois é para um cliente. Muito obrigado!

  4. Valeu pela dica! Estava esquentando a cabeça com isso. Eu estava criei um child theme e daí quando voltei para o tema original apareceu a opção. No meu caso acho que foi algum pau por eu estar utilizando temas filhos!
    Abraço!

  5. Ed disse:

    Muito obrigado!

  6. Amanda disse:

    Cara, salvou meu sábado!!

  7. Afrânio disse:

    Aconteceu comigo também, mas no meu caso reativei e continua da memsa forma

  8. Alan Silva disse:

    Salvou o meu Mês inteiro.
    Nunca retirem este tópico.
    Parabéns!!! E muito Obrigado!!!

  9. Lucas disse:

    Opa!! Valeu demais!!

  10. Comigo também deu certo, percebi que isso acontece algumas vezes ao duplicarmos um diretório de um tema la na pasta themes, acho que ele endoida o cabeção com os paths. Valeu a dica.

  11. valmir disse:

    Uau, deu certo, estava pensando em instalar novamente o wp.
    Obrigado

  12. Lílian disse:

    Bom dia Ruan, tudo bem..?
    Bem, fiquei muito alegre, quando encontrei seu post aqui. Olha, vou explicar o que aconteceu…
    O criador do nosso site, o fez de forma que eu ficasse sempre trocando as fotos de obra do empreendimento. Coisa que sempre fiz e nunca deu errado.
    Porém na noite do dia 05 p dia 06 de setembro de 2013, quando estava começando a fazer o processo, tudo travou, eu n conseguia nem entrar no painel WP. Entrei em contato com a LocaWeb e pedi o restore e beckup do site. porém, acho que cliquei em alguma coisa sem querer e meu site está todo desconfigurado. A P. principal, SUMIRAM OS PORTFÓLIOS, porém, vejo que eles continuam lá. (no arquivo WP)
    TEM ALGUM JEITO DE RETORNAR COMO ERA ANTES…? A pessoa quem criou o site infelizmente não está mais entre nós, de formas que fiquei desesperada com a situação.
    Será que você pode me ajudar com isso..?
    Desde já, agradeço a sua atenção..

  13. Adrieny Souza disse:

    Muito bom, me salvou. Vlw!

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *